ds30 Loader free edition forums

Full Version: Console does not run due to lack of libgdiplus (GDI+) libraries
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello! First of all, great job with the bootloader, I am looking forward to using it to program my PIC16F1827 with my Gumstix Overo Air board.
At the moment I can run the Console program through my Ubuntu machine, but cannot do so on the Gumstix board due to a missing Mono libgdiplus.so library. I'm not sure why the Mono package provided for the Gumstix Overo does not include this library, but I have looked high and low and have so far been unable to install a compatible GDI+ library.
Is there any way that the Native Linux Arm console version could be released? Or, the current console application released in such a way that it doesn't depend on the graphics providing capabilities of GDI+ (since we are not using anything graphic)?
Thank you.
Hello,
Thank you for the feedback. A native console application is available for the commercial version: http://ds30loader.com
(2013-10-20, 17:24:01)Mikael Gustavsson Wrote: [ -> ]Hello,
Thank you for the feedback. A native console application is available for the commercial version: http://ds30loader.com

Hi Mikael, I will look at the website. Best regards,
Dario