Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: PIC24HJ128GP306A support?
Post: PIC24HJ128GP306A support?

Hi All, I'm starting on a new project and want to know if i can configure the free version to work with PIC24HJ128GP306A? The intention is to develop the proto with this chip then possibly change it ...
raye 16-bit firmwares 1 3,795 2016-10-19, 13:23:41
    Thread: PIC16F1455 error
Post: RE: PIC16F1455 error

Yes please Mikael that would be great. Im not using the 1455's in my present project but i have around 20 of these in stock so they will get used, with a bootloader, at some point in time. Thank yo...
raye 8-bit firmwares 6 11,374 2015-11-27, 04:27:08
    Thread: PIC16F1455 error
Post: RE: PIC16F1455 error

OK the plot thickens..............................  So i decided to test out the comms on the PIC16F1455 without the bootloader stuff. I wrote a small program to flash an LED and this works OK (writt...
raye 8-bit firmwares 6 11,374 2015-11-25, 03:22:35
    Thread: PIC16F1455 error
Post: RE: PIC16F1455 error

jcca Wrote: (2015-11-24, 20:46:41) -- hello, in your settings file , do not select any mode available BRGH , you have two options to zero ( BRGH and BRG16 ) , you should be set to 1 of the two , or b...
raye 8-bit firmwares 6 11,374 2015-11-25, 00:28:52
    Thread: PIC16F1455 error
Post: PIC16F1455 error

Hi All, I am getting the following output error when i build the project in MPLAB v8.89. Code: -- ---------------------------------------------------------------------- Release build of project `C...
raye 8-bit firmwares 6 11,374 2015-11-24, 07:26:58
    Thread: PIC18F85J50 [solved]
Post: RE: PIC18F85J50

Hi Mikael, Many thanks for that it works great :D I would like to thank you for a very nice bootloader, well documented and very easy to set up and use.......well done and keep up the good work. C...
raye 8-bit firmwares 3 6,669 2012-09-21, 03:04:33
    Thread: PIC18F85J50 [solved]
Post: PIC18F85J50 [solved]

Hi All, This product looks just the thing BUT i cannot get it to work :huh: Something im doing wrong im sure. The problem is the BL is not found when i click write and do a reset manually on the PIC....
raye 8-bit firmwares 3 6,669 2012-09-19, 13:37:40